L’aplicació de WhatsApp deixa de funcionar avui en quatre mòbils: BlackBerry US, BlackBerry 10, Nokia S40 i Nokia Symbian S60. El motiu que ha donat la companyia és que aquests dispositius no tenen prou potència i que els utilitza un percentatge molt petit de la població.

La companyia ha recomanat als usuaris que adquireixin un telèfon Android amb sistema operatiu 2.3.3 o superior, Windows Phone 8 o superior, o un iPhone amb iOS 7 o superior. Ha afegit que no es podrà traslladar l’historial dels missatges entre els dispositius que tinguin sistemes operatius diferents.

A principis del 2016 WhatsApp ja va deixar de funcionar als Iphone 3GS i en aquells que tenien la versió 2.3.3, i el gener d’enguany s’hi va incloure el Windows Phone 7.

[VilaWeb no és com els altres. Fer un diari compromès i de qualitat té un cost alt i només amb el vostre suport econòmic podrem continuar creixent. Cliqueu aquí.]